Intermittent errors - Advanced Trade
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 14:27 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 23, 2024 - 14:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2024 - 14:18 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2024 - 14:18 PDT
Investigating
We are aware that some users may see intermittent errors on Advanced Trade websocket and rest api requests. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Jul 23, 2024 - 06:43 PDT
This incident affected: Coinbase - API.