Degraded performance - Crypto-Backed Loans

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 15:26 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2025 - 15:25 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 26, 2025 - 15:25 PST

Investigating

We are aware that some users may be experiencing latency or degraded performance when utilizing Crypto-Backed Loans. Our team is investigating this issue and will provide an update shortly. Please be sure to regularly check the status of your loans, as notifications may not be received.
Posted Feb 26, 2025 - 11:01 PST