EOS Sends and Receives are temporarily unavailable
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 14 days ago. Jun 12, 2019 - 07:31 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 14 days ago. Jun 12, 2019 - 05:34 PDT
This incident affected: Digital Currencies (EOS).