Monad send and receive functionality

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 15:19 PST

Monitoring

Send and receive for Monad (MON) has been enabled. We are aware that some users are experiencing intermittent latency due to the high volume of transactions. Rest assured, your funds are safe. We are continuing to monitor this and will provide updates as they are available.
Posted Nov 24, 2025 - 08:21 PST