Ethereum Network Upgrade
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Dec 07, 2019 - 16:47 PST
Monitoring
Ethereum and ERC20 Send and Receives delayed, Ethereum network undergoing upgrade.
Posted Dec 07, 2019 - 16:15 PST
This incident affected: Coinbase - Website, Coinbase - Mobile, Coinbase - API and Digital Currencies (Ethereum, 0x, Basic Attention Token, USD Coin, Augur REP, DAI, Chainlink).