Sign up error

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Jan 17, 2023 - 11:41 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2023 - 11:34 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 17, 2023 - 11:12 PST

Investigating

Our team is looking into an issue with signing up for an account on Coinbase.com. Customers can sign up for an account on the Coinbase mobile app in the meantime.
Posted Jan 17, 2023 - 11:12 PST
This incident affected: Coinbase - Website.