BTC Sends Not Operational
Incident Report for Coinbase
Resolved
We have cleared the backlog of outgoing BTC transactions, and processing is back to normal. We apologize for any inconvenience this may have caused.
Posted 9 months ago. Feb 14, 2018 - 21:56 PST
Monitoring
Issues with one of our databases temporarily stopped the processing of outgoing BTC transactions, causing a backlog. We've addressed the issues and transactions are working again. We expect to clear the backlog soon and be caught up with all BTC sends.
Posted 9 months ago. Feb 14, 2018 - 21:52 PST
Investigating
Outgoing Bitcoin transactions have not been successfully sent since 6:50 p.m. PST. Our team is investigating the issue and working to restore full service as soon as possible.
Posted 9 months ago. Feb 14, 2018 - 21:02 PST