Site Performance - Prediction Markets

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Jul 30, 2026 - 03:57 PDT

Investigating

We are aware that customers may be unable to place new trades on Prediction Markets at this time.  Our team is investigating this issue and will provide an update shortly. Your funds are safe.
Posted Jul 30, 2026 - 02:50 PDT