Coinbase.com down
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 24, 2019 - 06:39 PDT
Monitoring
Coinbase.com should be back up now. There may be some lingering intermittent issues. We'll monitor and work to resolve anything that pops up. If you are still unable to access our website try a hard refresh in your browser. Ctrl-Shift-R or Cmd-Shift-R (Mac)
Posted 4 months ago. Jun 24, 2019 - 05:35 PDT
Identified
We are currently investigating this issue. We think it is related to a Cloudflare outage.
https://www.cloudflarestatus.com/incidents/46z55mdhg0t5
Posted 4 months ago. Jun 24, 2019 - 05:28 PDT
This incident affected: Coinbase - Website and Coinbase - API.