Bitcoin Cash sends temporarily delayed
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 5 months ago. May 21, 2019 - 10:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 21, 2019 - 09:29 PDT
Identified
We have identified an issue causing delays in Bitcoin Cash sends and are working on a solution.
Posted 5 months ago. May 21, 2019 - 08:30 PDT
This incident affected: Digital Currencies (Bitcoin Cash).