Delayed transactions
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 26, 2023 - 13:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2023 - 13:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2023 - 13:38 PDT
Investigating
Sends/receives are delayed for AVAX. While we work on a fix, your funds remain secure.
Posted Mar 26, 2023 - 08:59 PDT
This incident affected: Digital Currencies (Avalanche).