Coinbase.com is down
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 15 days ago. Jul 02, 2019 - 07:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Jul 02, 2019 - 07:17 PDT
Investigating
We are currently investigating this issue. We believe it's related to an issue Cloudflare is having.
Posted 15 days ago. Jul 02, 2019 - 06:59 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase - API.