Withdrawals and trading of ZRX have been suspended while we investigate an issue
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 05:00 PDT
Identified
Deposits and withdrawals of all ERC-20s (apart from ZRX) are fully operational
Posted Oct 14, 2020 - 19:52 PDT
Update
Deposits and withdrawals of ERC-20s are also delayed.
Posted Oct 14, 2020 - 16:02 PDT
Investigating
We are currently investigating this issue.
Posted Oct 14, 2020 - 14:57 PDT
This incident affected: Digital Currencies (Ethereum, 0x, Basic Attention Token, USD Coin, Augur REP, DAI, Chainlink, Orchid, Kyber Network, OmiseGO, Maker, Compound, Band Protocol, Numeraire, Celo, UMA, Loopring, yearn.finance, Uniswap, Ren, Balancer).