BSV Withdrawals Temporarily Unavailable
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 14:12 PST
Identified
We've identified the issue, but we're unable to roll out a fix at this time - the status page here will be resolved, but BSV withdrawals will remain unavailable.
Posted Feb 06, 2023 - 14:12 PST
Investigating
Withdrawals for BSV have been temporarily paused while we investigate difficulties in transaction processing. Our teams are working on a fix.
Posted Nov 23, 2022 - 18:22 PST