Unable to process Paypal EUR transactions
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 27, 2019 - 08:07 PDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jun 27, 2019 - 05:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 27, 2019 - 04:17 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jun 27, 2019 - 03:53 PDT
This incident affected: Payment Methods (PayPal).