Degraded performance for EOS
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 05, 2019 - 13:16 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Aug 05, 2019 - 13:15 PDT
Investigating
EOS sends and receives are currently delayed.
Posted 3 months ago. Aug 05, 2019 - 11:48 PDT
This incident affected: Digital Currencies (EOS).