Issues with signup for EU users

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Dec 13, 2019 - 12:37 PST

Investigating

We're investigating issues with the signup flow for EU users. Sign in is not affected.
Posted Dec 13, 2019 - 12:36 PST
This incident affected: Coinbase - Website.