Degraded Performance for DEX, Borrow and Lend

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 14:12 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2026 - 14:08 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 25, 2026 - 14:08 PDT

Update

We are continuing to investigate this issue.
Posted Mar 25, 2026 - 14:02 PDT

Investigating

We are aware some users may be experiencing degraded performance for DEX, Borrow and Lend. This could result in increased latency and/or failure in initiating/completing transactions. Our teams are actively investigating this issue and will provide an update shortly. Rest assured your funds are safe.
Posted Mar 25, 2026 - 13:20 PDT
This incident affected: Coinbase Borrow.