Degraded Performance - Prediction Markets

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Sep 17, 2026 - 03:46 PDT

Investigating

Some users may experience issues when buying or selling prediction market contracts. Our team is investigating this issue and will provide an update shortly. Your funds are safe.
Posted Sep 17, 2026 - 02:35 PDT
This incident affected: Coinbase - Website and Coinbase - Mobile.