Degraded Performance for Earn, Borrow, Advanced Trade
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 15:20 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 14:18 PST
Update
Simple trades may experience higher failure rates as well.
Posted Jan 20, 2023 - 13:37 PST
Identified
Degraded performance has increased again - teams are continuing to work on the issue.
Posted Jan 20, 2023 - 13:29 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 13:16 PST
Investigating
We're investigating degraded performance for Earn, Borrow, and Advanced trade. This could result in increased latency, unexpected error screens, and/or a small number of delayed order settlements. Our teams are investigating and working to root cause ASAP.
Posted Jan 20, 2023 - 12:45 PST
This incident affected: Coinbase - Website, Coinbase - Mobile, Coinbase - Advanced Trade, Coinbase - API, and Coinbase Borrow.