Degraded Performance - Coinbase Onramp

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 20:17 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2026 - 20:17 PDT

Investigating

Some users may currently be unable to purchase USDC on certain networks using Coinbase Onramp. Users may still purchase USDC on the Ethereum network. Our team is actively working to resolve this issue and will provide an update shortly. Your funds are safe. Guest checkout is processing as normal.
Posted Mar 31, 2026 - 17:28 PDT
This incident affected: Coinbase Onramp.