Elevated Error Rates
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 14:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2023 - 14:28 PDT
Investigating
We're currently investigating elevated error rates across Coinbase.com (web and mobile). Customers may have trouble trading or selecting assets to withdraw. Rest assured funds are safe and we're working to fix ASAP. We'll update you here shortly.
Posted Mar 16, 2023 - 14:13 PDT
This incident affected: Coinbase - Website and Coinbase - Mobile.