Failures with Coinbase Card Swipes
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 08:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2021 - 08:51 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2021 - 08:44 PDT
Update
We are continuing to investigate this issue.
Posted Sep 07, 2021 - 08:37 PDT
Investigating
We are observing increased failure rates in card spending, as well as loading card transaction history. We are investigating the issue. Users may be able to try spends again to bypass the issue.
Posted Sep 07, 2021 - 08:36 PDT
This incident affected: Coinbase Card.