Delayed Receives on the Arbitrum Network
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 15:00 PDT
Investigating
Receives are delayed for tokens on the Arbitrum network. While we work on a fix, your funds remain secure.
Posted Mar 21, 2023 - 15:46 PDT