Degraded Performance

Incident Report for Coinbase

Resolved

All markets have been re-enabled for trading on coinbase.com and in the Coinbase iOS and Android apps. Coinbase customers can log in to trade.
Posted May 08, 2026 - 02:28 PDT

Update

We will begin the process to re-enable trading on our markets shortly. All markets would be placed in “Cancel Only” mode before we move to re-enable trading.
Posted May 07, 2026 - 21:52 PDT

Update

Coinbase experienced service disruptions due to increased temperatures in the affected AWS service. Our team is working to implement a fix, and will continue to provide updates. Your funds are safe.
Posted May 07, 2026 - 19:37 PDT

Identified

We are aware that customers may be experiencing degraded performance at this time due to an AWS outage. Our team is investigating this issue and will provide an update. Your funds are safe.
Posted May 07, 2026 - 18:53 PDT

Investigating

We are aware that customers may be unable to transact on web and mobile at this time. Our team is investigating this issue and will provide an update. Your funds are safe.
Posted May 07, 2026 - 17:56 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile, Coinbase - Advanced Trade, and Coinbase Onramp.