BCH Hard Fork
Incident Report for Coinbase
Resolved
You may now resume sends/receives of BCH. Full trading (buy/sell) will come soon. BSV withdrawals will be supported later on. Read More here: https://blog.coinbase.com/what-to-expect-during-the-bitcoin-cash-hard-fork-f15fd03687db
Posted 13 days ago. Nov 26, 2018 - 12:03 PST
Update
We are continuing to monitor for any further issues.
Posted 24 days ago. Nov 15, 2018 - 07:58 PST
Monitoring
Beginning at 8:00am PST on November 15th, Coinbase will pause BCH sends & receives and buys/sells. We're taking this step to minimize customer disruption during a planned hard fork on the BCH network.

When the upgrade is complete, we will evaluate the network and take appropriate next steps. During the pause, your BCH will remain safely on Coinbase.

For more information, please read https://blog.coinbase.com/what-to-expect-during-the-bitcoin-cash-hard-fork-f15fd03687db.
Posted 24 days ago. Nov 15, 2018 - 06:41 PST
This incident affected: Coinbase - Website, Coinbase - Mobile, Coinbase - API and Digital Currencies (Bitcoin Cash).