Elevated Crypto Send/Receive Failures
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Dec 11, 2024 - 13:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2024 - 13:59 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2024 - 13:58 PST
Update
We are continuing to investigate this issue.
Posted Dec 11, 2024 - 13:08 PST
Investigating
We are aware that some users may experience higher than usual failure rates for sends and delayed receives for LTC, Zcash, BCH and Dash. Creation of deposit addresses may also be unavailable. Buys, Sells, and Fiat withdrawals/deposits are not affected.
Posted Dec 11, 2024 - 12:25 PST
This incident affected: Digital Currencies (Bitcoin, Bitcoin Cash, Litecoin, Zcash, Dash).