Degraded Performance - Prediction Markets

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted May 13, 2026 - 07:13 PDT

Investigating

There is a delay in market data. Price charts and balances may not be up to date with the latest prices. Our team is investigating this issue and will provide an update shortly. Your funds are safe.
Posted May 13, 2026 - 06:26 PDT