ETH Staking for Coinbase Wallet

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted May 16, 2025 - 17:52 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 16, 2025 - 17:52 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 16, 2025 - 17:52 PDT

Investigating

Deposits and withdrawals for ETH staking on Coinbase Wallet are currently unavailable due to a required upgrade from our integration partner Kiln. Funds are safe and currently earning rewards. We expect full functionality to be restored the week of 5/12.
Posted May 09, 2025 - 11:33 PDT