Issues with email verification on Coinbase.com
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 20:07 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2019 - 20:06 PST
Update
We have identified the issue and will be rolling out a fix.
Posted Dec 03, 2019 - 19:46 PST
Identified
We're investigating issues with email verification on Coinbase.com. If you are having issues verifying your email, please sign out and sign in again to resolve the issue.
Posted Dec 03, 2019 - 19:45 PST
This incident affected: Coinbase - Website.