Display issue - US Perpetuals Markets

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 19:23 PDT

Investigating

We’re currently investigating an issue affecting the display of US Perpetuals Markets. This is purely a display issue, and your funds are safe. We’re actively working to identify the root cause and resolve it as soon as possible.
Posted Sep 04, 2025 - 18:30 PDT
This incident affected: Coinbase - Advanced Trade (Futures).