Degraded performance [Buy/Sell]

Incident Report for Coinbase

Identified

Our team has determined this issue only affects Android users who have disabled swipe actions. To resolve this while we implement a fix, users can navigate to Settings > Display, select “Navigation Bar” or “Navigation Type,” choose “Gesture Navigation” instead of “Button Navigation,” or hide the navigation bar completely in Developer Options > “Hide Navigation Bar.”
Posted Jul 18, 2025 - 12:25 PDT

Investigating

We are aware that some Android users may be experiencing degraded performance when submitting buy/sell orders. Our team is investigating this issue and will provide an update shortly. Web and iOS users remain unaffected. Your funds are safe.
Posted Jul 18, 2025 - 11:36 PDT
This incident affects: Coinbase - Website and Coinbase - Mobile.