Degraded Performance - Derivatives Positions

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 01:16 PDT

Investigating

Some customers may experience degraded performance when viewing derivative positions. Our team is investigating and will provide updates as soon as possible. Your funds are safe.
Posted Sep 03, 2026 - 00:37 PDT
This incident affected: US Derivatives.