USDT - Deposits Disabled on Arbitrum and Polygon

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 06:47 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2026 - 06:47 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 21, 2026 - 06:47 PDT

Investigating

USDT (Tether) deposits on the Arbitrum and Polygon networks are temporarily unavailable due to an external network issue. Withdrawals may also be affected. USDT on Ethereum and all other assets on these networks are not affected. Buys, sells, and fiat withdrawals/deposits are not affected. Our team is actively working on this and will provide updates as they become available. Your funds are safe.
Posted Apr 20, 2026 - 07:58 PDT