Degraded performance on Base Network

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Sep 21, 2024 - 09:19 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2024 - 09:13 PDT

Identified

We are aware that some users may be experiencing delays on the Base network. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Sep 21, 2024 - 08:36 PDT