EOS Sends and Receives Delayed
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 15:25 PST
Monitoring
Delayed sends and receives due to network congestion. We are monitoring this issue.
Posted Nov 11, 2019 - 10:35 PST
This incident affected: Digital Currencies (EOS).