EOS Sends and Receives Delayed
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 15:06 PST
Monitoring
Delayed sends and receives due to network congestion. We are monitoring this issue.
Posted Nov 11, 2019 - 19:54 PST
This incident affected: Coinbase - Website, Coinbase - Mobile and Digital Currencies (EOS).