Degraded performance - Peer-To-Peer Send

Incident Report for Coinbase

Resolved

This incident has been resolved. Users are advised to update to the latest version of the app to ensure a seamless experience. Thank you for your patience.
Posted Nov 20, 2025 - 15:13 PST

Investigating

Sending crypto from the balance summary screen on mobile is temporarily unavailable. Our team is investigating this issue and will provide an update shortly. Your funds are safe. In the meantime, users can still send crypto using the Web platform or the mobile homepage.
Posted Nov 20, 2025 - 09:56 PST
This incident affected: Peer-to-Peer Send/Receive.