Degraded Performance - Prediction Markets

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Aug 09, 2026 - 01:42 PDT

Investigating

Some users may be unable to place trades on Prediction Markets at this time. Our team is investigating this issue and will provide an update shortly. Your funds are safe.
Posted Aug 09, 2026 - 00:42 PDT
This incident affected: Coinbase - Website and Coinbase - Mobile.