Degraded Performance - Lending and Borrowing

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 01:07 PDT

Investigating

Some users may experience errors when borrowing or lending. Our team is investigating this issue and will provide an update shortly. Your funds are safe.
Posted Aug 28, 2026 - 00:00 PDT
This incident affected: Coinbase Borrow.