Delays in Deposits for SGD & USD in Select Countries

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Dec 06, 2025 - 01:26 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2025 - 01:26 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 06, 2025 - 01:26 PST

Investigating

We are currently experiencing delays with deposits due to an issue on the side of our banking partner, Standard Chartered Bank. The affected currencies and countries are:

- SGD & USD deposits in Singapore (SG)
- USD deposits in Hong Kong (HK), Philippines (PH), United Arab Emirates (AE), New Zealand (NZ), South Korea (KR), and Taiwan (TW)

We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Dec 04, 2025 - 18:27 PST