Unable to process SEPA payments
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 6 days ago. Jul 11, 2019 - 06:10 PDT
Update
Payments appears to have mostly caught up and we are continuing to monitor this issue.
Posted 9 days ago. Jul 08, 2019 - 03:33 PDT
Monitoring
Payments are processing, but delayed. We will continue to closely monitor the situation while we attempt to unearth the root cause.
Posted 12 days ago. Jul 05, 2019 - 11:54 PDT
Update
We are continuing to work on a fix for this issue.
Posted 12 days ago. Jul 05, 2019 - 04:03 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Jul 05, 2019 - 01:50 PDT
Investigating
We are currently investigating this issue.
Posted 12 days ago. Jul 05, 2019 - 00:51 PDT
This incident affected: Payment Methods (SEPA Transfers).