wallet.coinbase.com URL Errors
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 06:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2024 - 06:27 PDT
Investigating
We are aware that wallet.coinbase.com is experiencing issues when loading some pages. We are investigating this issue and will provide an update shortly. Coinbase Wallet app is not impacted.
Posted Sep 11, 2024 - 03:44 PDT
This incident affected: Coinbase Wallet - Mobile.