Zcash Delayed Sends and Receives
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 09:26 PST
Investigating
We are currently investigating this issue.
Posted Nov 23, 2022 - 09:22 PST
This incident affected: Digital Currencies (Zcash).