Berachain Network - Delayed Sends and Receives

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Mar 08, 2025 - 16:16 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2025 - 16:16 PST

Investigating

We are aware that some users may be experiencing delayed sends and receives for assets on the Berachain network. Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly.
Posted Mar 08, 2025 - 15:42 PST