Delayed Sends and Receives - Polkadot network

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 13:51 PST

Investigating

We are aware that some users may be experiencing delayed sends and receives on the Polkadot network. Buys, Sells, and Fiat withdrawals/deposits remain unaffected. We are working on this issue and will provide updates as the situation changes. Rest assured your funds are safe.
Posted Feb 27, 2025 - 09:34 PST
This incident affected: Digital Currencies (Polkadot).