STX Network Upgrade
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 16:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2023 - 15:44 PDT
Update
The Stacks (STX) network upgrade which is scheduled to begin on / around 12:30 PM PT will result in delayed sends / receives. We are working to upgrade our systems to restore full service ASAP.
Posted Mar 19, 2023 - 12:25 PDT
Investigating
The Stacks (STX) network upgrade is scheduled to occur on / around 12 AM PT on March 20th. While we do not anticipate any disruption, delays to send / receive could occur.
Posted Mar 17, 2023 - 09:15 PDT
This incident affected: Digital Currencies (Stacks (STX)).