Degraded performance - Crypto-Backed Loans

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 11:44 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2025 - 11:44 PST

Identified

We’re continuing to work on a fix to this issue.
Posted Mar 03, 2025 - 15:09 PST

Investigating

We are aware that some users may be experiencing latency or degraded performance when utilizing Crypto-Backed Loans. Our team is investigating this issue and will provide an update shortly. Please be sure to regularly check the status of your loans, as notifications may not be received.
Posted Feb 27, 2025 - 20:22 PST