Monad is now live on Coinbase

Incident Report for Coinbase

Resolved

Send and receive for Monad (MON) is now enabled. This incident has been resolved.
Posted Nov 24, 2025 - 07:47 PST

Update

We are working to enable send and receive for MON and will provide an update shortly.
Posted Nov 24, 2025 - 06:44 PST

Update

We are continuing to monitor for any further issues.
Posted Nov 24, 2025 - 05:52 PST

Monitoring

Monad (MON) is now live on coinbase․com and in the Coinbase app. Coinbase customers can log in to buy, sell, convert or store these assets. https://www.coinbase.com/price

We are in the process of enabling send and receive for Monad (MON). Our team will provide an update shortly. Your funds are safe.
Posted Nov 24, 2025 - 05:50 PST