Scheduled Bank Maintenance - India (INR)

Scheduled for Jul 5, 11:30 - 15:30 PDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Jul 04, 2026 - 04:47 PDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Jul 04, 2026 - 03:02 PDT

Scheduled

INR deposits and withdrawals via bank transfer will be temporarily unavailable on July 5 from 12:00 AM to 4:00 AM IST due to scheduled bank maintenance. Crypto trading is not impacted.
Posted Jul 04, 2026 - 03:02 PDT
This scheduled maintenance affects: Coinbase - Website, Coinbase - Mobile and Payment Methods (IMPS (India)).